WWA Info Exchange

For Woodworkers By Woodworkers
It is currently Sun Dec 16, 2018 12:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Accuspray HVLP Spray Gun
PostPosted: Sat Apr 14, 2018 3:45 pm 
Offline
Veteran
User avatar

Joined: Thu Sep 20, 2001 12:01 am
Posts: 12087
Location: La Plata, Maryland
I was using mine today and it stopped spraying and started shooting out a stream of paint. I took it all apart and cleaned everything including all the passages. Now it's not even spraying the stream, and no air is coming out of the nozzle. Anybody got any ideas?

_________________
Uncle Fester WWAMDAUX#3
La Plata, Maryland
Does Anyone Have A Comb?
Home Of A Beautiful DJ 20
I Say.... BUY DELTA!!
10,000 posts--Easter Sunday, 2008--7:43pm


Top
 Profile  
 
PostPosted: Sat Apr 14, 2018 9:28 pm 
Offline
Veteran

Joined: Sat Dec 18, 2010 9:51 pm
Posts: 288
Larry,

I never had a issue with mine like that. Lemme ask a friend who knows a lot about spray equipment. He said that there is prolly no air at the air cap . SoI would start there. Also when was the last time you changed the check valve in the line?

Larry I talked to Thom this morning and he said this to :"For some reason no air to the air cap is the first issue.
They probably installed the valve backwards creating the second issue. If not what ever got in the gun has all the air passages blocked now."

Hope this helps brother...


Top
 Profile  
 
PostPosted: Sun Apr 15, 2018 1:30 pm 
Offline
Veteran
User avatar

Joined: Thu Sep 20, 2001 12:01 am
Posts: 12087
Location: La Plata, Maryland
Ron, you forgot one thing. You should have told me to check the hose and make sure it wasn't kinked!!!! Well, Duh!! Works fine, now, except for one little leak that has started. But I think I know what that is, and I'll fix that, but I have something more important to do now. Take a nap!

_________________
Uncle Fester WWAMDAUX#3
La Plata, Maryland
Does Anyone Have A Comb?
Home Of A Beautiful DJ 20
I Say.... BUY DELTA!!
10,000 posts--Easter Sunday, 2008--7:43pm


Top
 Profile  
 
PostPosted: Sun Apr 15, 2018 8:19 pm 
Offline
Veteran

Joined: Sat Dec 18, 2010 9:51 pm
Posts: 288
Hmmm Larry, why dont you check the hose. It might be kinked.

Do it later and take a nap....

hehehehehe you mean Im not the only one things like that happen to.

Thats great ya got it sorted and yer gun still works.

I had to get rid of mine it needed rebuilding and parts werent available for it. So now Im sporting a Accuspray Eco 4 Turbine set up. The Turbine is there consumer/DIY line but the gun is their latest and greatest. The new gun is a pretty good gun but takes some getting use to.

It takes some getting use to it. I really do miss my Accuspray though.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group